Contact  01 41 48 48 00

Retour en haut

Compatibilité FreeDocX n'est pas compatible avec l'ancienne version. Néanmoins, si vous souhaitez obtenir l'ancienne version, merci de nous adresser votre demande par e-mail en notant bien que vous ne pourrez bénéficier des améliorations et nouveaux modèles proposés dans FreeDocX.
Configuration minimum pour Windows
  • Windows XP ou plus récent
  • 2Go de mémoire ram minimum (4Go conseillé)
  • Java 8
Configuration minimum pour Mac
  • Mac OS X 10.6.8 ou ultérieur
  • 2Go de mémoire ram minimum (4Go conseillé)
  • Java 8